Rebooting one of our DBs
Incident Report for Fera
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 20:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 20:06 EDT
Investigating
We're rebooting one of our databases. We'll be back online in about 15-20min.
Posted Oct 28, 2024 - 20:06 EDT
This incident affected: Fera Management Portal, Fera APIs (Public API, Private API), and Background Workers (Customer Messages, Syncs).