Scheduled Maintenance - System Upgrades

Incident Report for Fera

Resolved

All systems are operational.
Posted Oct 27, 2025 - 08:14 EDT

Monitoring

We have completed the system maintenance and we are monitoring the system health, performance and dashboards.
Posted Oct 26, 2025 - 13:07 EDT

Identified

What's Happening:
We're upgrading our infrastructure to improve performance and reliability. This includes database optimization, worker infrastructure improvements, and framework updates.

What This Means:
- Platform will be in maintenance mode during the upgrade (partial or complete outage)
- Review collection will pause temporarily
- All data remains safe and secure
- Automatic resume after completion

Benefits:
- ⚡ Faster review/order processing
- 🛡️ Better reliability
- 📈 Improved performance
Posted Oct 25, 2025 - 18:20 EDT
This incident affected: Fera Management Portal, Fera APIs (Public API, Private API), and Background Workers (Customer Messages, Syncs).