Degraded performance
Incident Report for Fera
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 12:30 EST
Investigating
We are currently looking into why every 15 minutes we're seeing slightly degraded performance of our APIs.
Posted Nov 10, 2022 - 09:49 EST
This incident affected: Fera Management Portal and Fera APIs (Public API, Private API).