Degraded performance

Incident Report for Fera

Resolved

This incident has been resolved.
Posted Oct 18, 2024 - 22:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 21:39 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 18, 2024 - 21:37 EDT

Investigating

We are currently investigating this issue.
Posted Oct 18, 2024 - 12:31 EDT
This incident affected: Fera Management Portal and Fera APIs (Public API, Private API).