Performing some upgrades that mostly affect automations and syncs.
Incident Report for Fera
Resolved
Everything is back to normal.
Posted Aug 26, 2022 - 14:13 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 14:12 EDT
Update
Move things have been solved but still just catching up on some lower priority events from stores. We'll be back to 100% shortly.
Posted Aug 26, 2022 - 14:12 EDT
Update
We're working on updating some of our servers. The update should complete within the next 20 minutes, then it'll take about 30 minutes for customer message (review request) queues to catch up, so we should be back to normal within the next hour or so.
Posted Aug 26, 2022 - 13:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 11:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 10:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 10:18 EDT
Investigating
Some of our services will have downtime during this maintenance period of around 15 minutes.
Posted Aug 26, 2022 - 10:11 EDT
This incident affected: Fera Management Portal and Background Workers (Customer Messages, Syncs).