Database Migration
Incident Report for Fera
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 14:03 EDT
Update
Still just catching up on old messages scheduled to send and old data syncs. About 30min behind so far on data syncs.
Posted Apr 11, 2024 - 13:36 EDT
Monitoring
Issues are fixed and we are now just monitoring and catching up on background workers. Things should be back to normal on their own soon.
Posted Apr 11, 2024 - 13:03 EDT
Identified
Having problems during a database upgrade. Working on ensuring everything is back to normal.
Posted Apr 11, 2024 - 11:30 EDT
This incident affected: Fera Management Portal, Fera APIs (Public API, Private API), and Background Workers (Customer Messages, Syncs).