Temporary Slowness on Fera Servers

Incident Report for Fera

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 09:27 EDT

Investigating

We are currently experiencing slowness in our servers, which may affect app performance. Our team is actively working to resolve this issue as quickly as possible. Thank you for your patience.
Posted Oct 01, 2025 - 17:11 EDT
This incident affected: Fera APIs (Public API).