Database outage
Incident Report for Fera
Resolved
The issues have been solved.

The problem was rooted in grouped product review counts updating. We had some locking on the database that we implemented some fixes to solve.
Posted Oct 11, 2022 - 22:34 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 20:57 EDT
Investigating
We are currently investigating the issue.
Posted Oct 11, 2022 - 20:47 EDT
This incident affected: Fera Management Portal, Fera APIs (Public API, Private API), and Background Workers (Customer Messages, Syncs).