Transactional emails from fera are currently paused and not being sent.

Incident Report for Fera

Monitoring

A fix has been implemented and we are currently backfilling the messages and monitoring these jobs.
Posted Sep 12, 2026 - 09:37 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 12, 2026 - 09:36 EDT

Investigating

We identified an issue affecting the sending of transactional emails. Emails are currently paused while we investigate the root cause.
important: no emails or data are being lost. the affected emails are being held/paused and will not be discarded as a result of this incident.
Posted Sep 10, 2026 - 07:58 EDT
This incident affects: Fera APIs (Public API).