Photo and video uploads down

Incident Report for Fera

Resolved

This incident has been resolved.
Posted Jan 12, 2023 - 17:41 EST

Monitoring

A fix has been deployed and we're just waiting for caches to update.
Posted Jan 12, 2023 - 17:27 EST

Investigating

We are currently investigating this issue.
Posted Jan 12, 2023 - 17:16 EST
This incident affected: Fera APIs (Public API, Private API).