Degraded performance

Incident Report for Fera

Resolved

This incident has been resolved.
Posted Aug 22, 2023 - 23:00 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 22, 2023 - 22:44 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 22, 2023 - 15:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 11:44 EDT

Investigating

We're working on releasing a new update to speed things up, but incidentally it is causing some slowdowns during the deployment process.

We're working hard to figure out the problem and resolve them. The team really appreciates your patience!
Posted Aug 22, 2023 - 11:21 EDT
This incident affected: Fera Management Portal.