Messages Are Delayed

Incident Report for Fera

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 06:08 EDT

Investigating

We ran into a bit of an issue earlier—a spammer created some accounts and sent a bunch of messages, which temporarily clogged up our system. Because of this, some legitimate messages got delayed.

The good news? Your messages are safe! Our queue is preserved, and we’ll be backfilling everything shortly. We're also putting extra measures in place to prevent this from happening again.

Thanks for your patience—we’ll keep you posted!
Posted Mar 21, 2025 - 16:14 EDT
This incident affected: Background Workers (Customer Messages).